Was it just here?

General Discussion
User avatar
John Faulkner, Skegness
Posts: 4129
Joined: 19 Sep 2014 15:55
Location: Skegness, Lincolnshire. JO03dd
Contact:

Was it just here?

Post by John Faulkner, Skegness » 06 Mar 2017 20:12

I didn't record yesterday morning as I didn't think conditions would be any good, but then I saw all the reports of South Americas stations.

I made sure I recorded overnight today in case of a repeat. But I was amazed to find what were probably the worst conditions I have ever known on MW.

Screenshot 2017-01-06 14.01.38.png
These were better conditions from January 14th.

Screenshot 2017-03-06 20.02.37.png
This is a screen grab of this morning's 'not a lot'.

Not a single transatlantic station was audible this morning. Even carriers were barely visible.

How was it for you?

simbeav
Posts: 326
Joined: 14 Oct 2014 15:00

Re: Was it just here?

Post by simbeav » 06 Mar 2017 22:35

Are you sure that you haven't got antenna problems John ?

Or do the solar conditions affect even "as far south" as you. I bet you've never been called a Southerner before !

It was poor last night, but around 03:00 the usual suspects WFME, WUNR, CJLV, WMEX, WFED, Various CBC frequencies etc were quite strong.
Attempted come backs at about 05:45 didn't get beyond CHIN, although I think a few South Americans were trying.

Actually - You've got me intrigued now. At 05:45 I had 4 or 5 carriers on 1470. With some very weak Spanish on 1469.975. Very weak, though, just audible as Spanish talk.

User avatar
John Faulkner, Skegness
Posts: 4129
Joined: 19 Sep 2014 15:55
Location: Skegness, Lincolnshire. JO03dd
Contact:

Re: Was it just here?

Post by John Faulkner, Skegness » 06 Mar 2017 23:00

Thanks Simon.

I've got one carrier on 1470, just below audio level around the same time. I checked my connections and everything is intact. Now I am wondering if water has got in one of the boxes. We have had a lot of heavy showers today and yesterday. Wrong time of the night to check now and I haven't been well today so I will have to take a look in the morning.

European and UK stations are about the same strength, but maybe the AGC is boosting things up.

User avatar
John Faulkner, Skegness
Posts: 4129
Joined: 19 Sep 2014 15:55
Location: Skegness, Lincolnshire. JO03dd
Contact:

Re: Was it just here?

Post by John Faulkner, Skegness » 07 Mar 2017 00:54

Yes, I am probably a southerner by Scottish standards. ;)

Solar geomagnetic activity definitely affects all the UK, so we are all southerners together. In our hobby, the northerners are probably the Scandinavians or those int he far north of Scotland. ;)

The east coast definitely has some undesirable properties when it comes to solar disturbances. I often find that it takes a day or two longer for things to return to normal here after a blow-out. Mind you, I don't ever want to be too 'normal'. :)

User avatar
Medcon
Posts: 132
Joined: 21 Oct 2016 16:12
Location: Appingedam, Netherlands

Re: Was it just here?

Post by Medcon » 07 Mar 2017 10:23

Conditions here in The Netherlands also very bad

Gerard
Perseus SDR
Wellbrook ALA 1530 LNP

User avatar
John Faulkner, Skegness
Posts: 4129
Joined: 19 Sep 2014 15:55
Location: Skegness, Lincolnshire. JO03dd
Contact:

Re: Was it just here?

Post by John Faulkner, Skegness » 07 Mar 2017 14:15

I spent a few minutes checking the connections on the flag and both boxes are still water-tight and everything within is working correctly. There was a problem, however, with my connections at the receiver. Signals are now back up and my afternoon noise levels are booming in loud and clear following a quick bodge.

So I will wind a new choke at the receiver and repair all the connections. I don't know why I didn't think about looking at this first, but I now know that the flag is sound too.

tvdxrools
Posts: 345
Joined: 01 Oct 2015 07:11

Re: Was it just here?

Post by tvdxrools » 08 Mar 2017 12:11

i haven't been rec recently as conditions have been so poor the interest is just not there , i did however rec this morning but stopped at 0500 simply because there was nothing interesting going on , i had a quick listen at 0700 0800 but pathetic cheers David

User avatar
John Faulkner, Skegness
Posts: 4129
Joined: 19 Sep 2014 15:55
Location: Skegness, Lincolnshire. JO03dd
Contact:

Re: Was it just here?

Post by John Faulkner, Skegness » 08 Mar 2017 12:21

Thanks David.

I almost did exactly the same thing. I was up briefly just after 0500 and nothing was on the band AT ALL! I thought I'd leave it, just in case. When I checked later, this was the shape of the band:

Screenshot 2017-03-08 10.51.07.png
Absolute pants! And this is AFTER I fixed my dodgy antenna connection. It seems this wasn't playing a part in the downfall of MW here after all.

I have honestly never known anything this bad on MW anywhere. Even when conditions have been very poor in the past, there's always something which gets through, even if it's the regular PITAs such as Puerto Cabello 1290 or CBG 1400.

These are my 9 kHz spacings overnight, indicating that the antenna connection was fine:

Screenshot 2017-03-08 12.18.15.png
Funny how that odd fade-out zone is still there, even on European signals.

The east coast is a strange and unpredictable place for MW DX!

simbeav
Posts: 326
Joined: 14 Oct 2014 15:00

Re: Was it just here?

Post by simbeav » 08 Mar 2017 14:02

How do you put "gaps lock" on, John. Mention of it in the change log, but no indication of how you turn it on.

User avatar
John Faulkner, Skegness
Posts: 4129
Joined: 19 Sep 2014 15:55
Location: Skegness, Lincolnshire. JO03dd
Contact:

Re: Was it just here?

Post by John Faulkner, Skegness » 08 Mar 2017 15:05

Just left click on the words "GAPS LOCK". That toggles it on and off.

simbeav
Posts: 326
Joined: 14 Oct 2014 15:00

Re: Was it just here?

Post by simbeav » 08 Mar 2017 16:59

Mmm. What screen is that on ? I don't see it and i do have a latest version.

User avatar
John Faulkner, Skegness
Posts: 4129
Joined: 19 Sep 2014 15:55
Location: Skegness, Lincolnshire. JO03dd
Contact:

Re: Was it just here?

Post by John Faulkner, Skegness » 08 Mar 2017 19:05

You'll need to select YAS LOG 12 or 24. GAPS LOCK will be bottom left, as per the screen grab. Just left click on the words.

simbeav
Posts: 326
Joined: 14 Oct 2014 15:00

Re: Was it just here?

Post by simbeav » 08 Mar 2017 20:59

That's a new one on me - Never seen that before. Thanks John.

User avatar
John Faulkner, Skegness
Posts: 4129
Joined: 19 Sep 2014 15:55
Location: Skegness, Lincolnshire. JO03dd
Contact:

Re: Was it just here?

Post by John Faulkner, Skegness » 08 Mar 2017 21:17

You're welcome. Jaguar has so many useful tricks hidden away, though not actually 'hidden' as such. Have you used MONITOR yet?

simbeav
Posts: 326
Joined: 14 Oct 2014 15:00

Re: Was it just here?

Post by simbeav » 09 Mar 2017 09:17

No. I haven't worked out how to use it yet.

User avatar
John Faulkner, Skegness
Posts: 4129
Joined: 19 Sep 2014 15:55
Location: Skegness, Lincolnshire. JO03dd
Contact:

Re: Was it just here?

Post by John Faulkner, Skegness » 09 Mar 2017 10:52

Help on hand here if you need it. I can connect via TeamViewer (usually - not working today - seems to be a widespread problem) or Skype. As posted previously, offering UK sales and support for Jaguar here now.

Once v3 is out, I will be producing some instructional videos.

User avatar
John Faulkner, Skegness
Posts: 4129
Joined: 19 Sep 2014 15:55
Location: Skegness, Lincolnshire. JO03dd
Contact:

Re: Was it just here?

Post by John Faulkner, Skegness » 09 Mar 2017 11:33

In fact, I just remembered I did a video showing MONITOR here, though not actually showing how to programme it. https://www.youtube.com/watch?v=8_mLdQTlyr8 Produced in my own inimitable style, lol.

simbeav
Posts: 326
Joined: 14 Oct 2014 15:00

Re: Was it just here?

Post by simbeav » 09 Mar 2017 21:39

Thanks for the offer John. I've found it now. I have a habit of leaving the YAS lookup screens on the right hand side and so they were hiding the controls for monitor.
Interesting. Now I need good conditions to find out how I can use it for something useful !

dsanders51
Posts: 1
Joined: 09 Mar 2017 20:58

Re: Was it just here?

Post by dsanders51 » 25 Apr 2017 21:51

WMEX,1510 in Boston is an old, heritage station, on the air since 1934. It is 50KW day/night directional NE right to Europe, so that explains the regular reception over there. Was for many years (1950s and 1960s) Boston's premiere rock and roll radio station, and is now a talk format. However, on Saturday nights from 6PM to 9PM (Eastern US time), they drop the talk and play three hours of rock and roll oldies with their original 1960s jingles!
The deejay is "live" and answers the request line. I am sure that he would be thrilled to hear someone from overseas call and make a request.

Lefort
Posts: 1
Joined: 08 Jun 2017 16:37

Re: Was it just here?

Post by Lefort » 15 Jun 2017 07:54

simbeav wrote:
08 Mar 2017 20:59
That's a new one on me - Never seen that before. Thanks John.
Me neither. I wonder what it means.

Post Reply

Return to “Medium Wave & Long Wave”