Page 1 of 1

Skywaves problem

Posted: 08 Jan 2017 11:47
by PascalD
What is this i read when clicking on certain Skywaves topic pages ?

[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 472: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead

Must i instal a software update ?

Re: Skywaves problem

Posted: 08 Jan 2017 14:06
by Julian Hardstone
No Pascal, WE must install an update on Skywaves!
We hope it will be possible to do this in the next week

Re: Skywaves problem

Posted: 08 Jan 2017 18:49
by John Faulkner, Skegness
It will be longer than this. Hopefully before the end of January. The update is released on the 10th. Past experience suggests that it is never a good idea to install updates the moment they are released as there will be initial software bugs which need more updates, so it is advisable to wait two weeks before installing the new update.

The reason we have the errors is because our server forced a PHP update upon us and it is not compatible with the version of phpBB we run for this forum. We jumped to PHP v7. We should have been given the option of going to v5.6, but it was not an option.

Re: Skywaves problem

Posted: 08 Jan 2017 19:31
by PascalD
Thank you Julien / John now i know i have not a problem with computer and it is strange because such problem is not a regular type but only occasional when i try logging to Skywaves .