Small Log-in Snag

Administration matters and forum notifications. Ask questions. Report issues. Make suggestions.
Post Reply
User avatar
a2c39a
Posts: 114
Joined: 23 Dec 2014 07:02
Location: 4km NE of Tacolneston, Norfolk.

Small Log-in Snag

Post by a2c39a » 30 Dec 2014 10:30

Hello Admin,

Not a major problem but just thought I would mention it.

If you browse the forum without being logged-in and then decide you want to post a reply:
You are taken to a log-in screen.
You enter your log-in details.
You are logged-in but instead of being in the Editor,
The message Forum Does Not Exist is displayed!
Obviously it is then easy enough to select the appropriate forum and thread and post a reply but thought you might like to know.

Best wishes, John.

User avatar
John Faulkner, Skegness
Posts: 4296
Joined: 19 Sep 2014 15:55
Location: Skegness, Lincolnshire. JO03dd
Contact:

Re: Small Log-in Snag

Post by John Faulkner, Skegness » 30 Dec 2014 12:31

Just tried this myself and I get the same result.

It looks like the forum is trying to redirect to a specific page but is mis-routing. I will mention it to the phpBB team and see if they have a solution. Thanks for bringing this to my attention.

User avatar
John Faulkner, Skegness
Posts: 4296
Joined: 19 Sep 2014 15:55
Location: Skegness, Lincolnshire. JO03dd
Contact:

Re: Small Log-in Snag

Post by John Faulkner, Skegness » 03 Jan 2015 11:15

It seems that this problem is a bug in the current software version. It should be corrected in the next software update, scheduled for Sunday 11th January. I will try to install the Tapatalk plugin too.

User avatar
a2c39a
Posts: 114
Joined: 23 Dec 2014 07:02
Location: 4km NE of Tacolneston, Norfolk.

Re: Small Log-in Snag

Post by a2c39a » 03 Jan 2015 21:11

Thanks John.

Post Reply

Return to “Ask questions, report problems, make suggestions”