SDR.hu - problems

SDR receiver discussion
Post Reply
Nick Gilly
Posts: 1278
Joined: 18 Sep 2014 14:17
Location: Whitchurch, Hampshire, UK

SDR.hu - problems

Post by Nick Gilly » 02 Dec 2018 15:32

Hi all.

I've just tried a couple of remote SDRs on sdr.hu and I'm having the same issue on both: the S meter is reading zero and there is no audio. However there are clearly signals present according to the waterfall.

Is anyone else having this issue? If not, I wonder if it has anything to do with the AVG antivirus software I installed yesterday? I know that antivirus software has caused issues in the past with Global Tuners.

Thanks.
Good DX.

Nick, Whitchurch, Hampshire.

BW Broadcast RBRX Encore, Kenwood L-1000T, Yamaha T-2, Denon TU-800L, Kenwood KT-1100SD (modified), Yamaha T-85, Sony XDR-F1HD tuners, horizontal Körner 9.2 beam (Antennenland version), Yaesu G-450C rotator

satnipper
Posts: 1060
Joined: 03 Oct 2014 12:58
Location: Western Europe

Re: SDR.hu - problems

Post by satnipper » 02 Dec 2018 17:54

No problem here. Ditch AVG and use Kaspersky.

Stuart

Nick Gilly
Posts: 1278
Joined: 18 Sep 2014 14:17
Location: Whitchurch, Hampshire, UK

Re: SDR.hu - problems

Post by Nick Gilly » 02 Dec 2018 18:14

I've just tried it again and it's fine now. It must have been a problem at their end.
Good DX.

Nick, Whitchurch, Hampshire.

BW Broadcast RBRX Encore, Kenwood L-1000T, Yamaha T-2, Denon TU-800L, Kenwood KT-1100SD (modified), Yamaha T-85, Sony XDR-F1HD tuners, horizontal Körner 9.2 beam (Antennenland version), Yaesu G-450C rotator

Post Reply

Return to “SDR Receivers”